
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="brainwashed, Brainwashed.com" />
  <meta name="title" content="Demdike Stare, 'Wonderland'" />
  <meta name="author" content="Anthony D'Amico" />
  <meta name="description" content="Brainwashed.com - Music and more since 1996" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Brainwashed - Demdike Stare, &quot;Wonderland&quot;</title>
  <link href="/templates/ja_purity/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>


<link rel="stylesheet" href="http://www.brainwashed.com/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="http://www.brainwashed.com/templates/system/css/general.css" type="text/css" />
<link rel="stylesheet" href="http://www.brainwashed.com/templates/ja_purity/css/template.css" type="text/css" />

<script language="javascript" type="text/javascript" src="http://www.brainwashed.com/templates/ja_purity/js/ja.script.js"></script>

<script language="javascript" type="text/javascript">
var rightCollapseDefault='show';
var excludeModules='38';
</script>
<script language="javascript" type="text/javascript" src="http://www.brainwashed.com/templates/ja_purity/js/ja.rightcol.js"></script>

<link rel="stylesheet" href="http://www.brainwashed.com/templates/ja_purity/css/menu.css" type="text/css" />


<link rel="stylesheet" href="http://www.brainwashed.com/templates/ja_purity/styles/background/lighter/style.css" type="text/css" />
<link rel="stylesheet" href="http://www.brainwashed.com/templates/ja_purity/styles/elements/black/style.css" type="text/css" />

<!--[if IE 7.0]>
<style type="text/css">
.clearfix {display: inline-block;}
</style>
<![endif]-->

<style type="text/css">
#ja-header,#ja-mainnav,#ja-container,#ja-botsl,#ja-footer {width: 97%;margin: 0 auto;}
#ja-wrapper {min-width: 100%;}
</style>
</head>

<body id="bd" class="fs2 Others" >
<a name="Top" id="Top"></a>
<ul class="accessibility">
	<li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
	<li><a href="#ja-mainnav" title="Skip to main navigation">Skip to main navigation</a></li>
	<li><a href="#ja-col1" title="Skip to first column">Skip to first column</a></li>
	<li><a href="#ja-col2" title="Skip to second column">Skip to second column</a></li>
</ul>

<div id="ja-wrapper">

<!-- BEGIN: HEADER -->
<div id="ja-headerwrap">
	<div id="ja-header" class="clearfix" style="background: url(http://www.brainwashed.com/templates/ja_purity/images/header/) no-repeat top right;">

	<div class="ja-headermask">&nbsp;</div>

			<h1 class="logo">
			<a href="/index.php" title="brainwashed"><span>brainwashed</span></a>
		</h1>
	
			<ul class="ja-usertools-font">
	      <li><img style="cursor: pointer;" title="Increase font size" src="http://www.brainwashed.com/templates/ja_purity/images/user-increase.png" alt="Increase font size" id="ja-tool-increase" onclick="switchFontSize('ja_purity_ja_font','inc'); return false;" /></li>
		  <li><img style="cursor: pointer;" title="Default font size" src="http://www.brainwashed.com/templates/ja_purity/images/user-reset.png" alt="Default font size" id="ja-tool-reset" onclick="switchFontSize('ja_purity_ja_font',2); return false;" /></li>
		  <li><img style="cursor: pointer;" title="Decrease font size" src="http://www.brainwashed.com/templates/ja_purity/images/user-decrease.png" alt="Decrease font size" id="ja-tool-decrease" onclick="switchFontSize('ja_purity_ja_font','dec'); return false;" /></li>
		</ul>
		<script type="text/javascript">var CurrentFontSize=parseInt('2');</script>
		
			<div id="ja-search">
			<div class="advs bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=83" target="_blank"><img src="http://www.brainwashed.com/images/banners/discogs.jpg" alt="Banner" /></a>	</div>

</div>

		</div>
	
	</div>
</div>
<!-- END: HEADER -->

<!-- BEGIN: MAIN NAVIGATION -->
<!-- END: MAIN NAVIGATION -->

<div id="ja-containerwrap">
<div id="ja-containerwrap2">
	<div id="ja-container">
	<div id="ja-container2" class="clearfix">

		<div id="ja-mainbody" class="clearfix">

		<!-- BEGIN: CONTENT -->
		<div id="ja-contentwrap">
		<div id="ja-content">

			

						<div id="ja-pathway">
				
			</div>
			
			
<h2 class="contentheading">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=11054:demdike-stare-qwonderlandq&amp;catid=13:albums-and-singles&amp;Itemid=133" class="contentpagetitle">
		Demdike Stare, &quot;Wonderland&quot;	</a>
	</h2>


<div class="article-tools">
	<div class="article-meta">
			<span class="createdate">
			Sunday, 18 December 2016 00:00		</span>
	
			<span class="createby">
			Anthony D'Amico		</span>
	
					<span class="article-section">
							<a href="/index.php?option=com_content&amp;view=section&amp;id=4&amp;Itemid=96">						Reviews							</a>											 - 					</span>
						<span class="article-section">
							<a href="/index.php?option=com_content&amp;view=category&amp;id=13:albums-and-singles&amp;Itemid=133">						Albums and Singles							</a>					</span>
				</div>

		<div class="buttonheading">
								<span>
			<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=aHR0cDovL3d3dy5icmFpbndhc2hlZC5jb20vaW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZ2aWV3PWFydGljbGUmaWQ9MTEwNTQ6ZGVtZGlrZS1zdGFyZS1xd29uZGVybGFuZHEmY2F0aWQ9MTM6YWxidW1zLWFuZC1zaW5nbGVzJkl0ZW1pZD0xMzM=" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/ja_purity/images/emailButton.png" alt="E-mail"  /></a>			</span>
			
						<span>
			<a href="/index.php?view=article&amp;catid=13%3Aalbums-and-singles&amp;id=11054%3Ademdike-stare-qwonderlandq&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=133" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/ja_purity/images/printButton.png" alt="Print"  /></a>			</span>
			
						<span>
			<a href="/index.php?view=article&amp;catid=13%3Aalbums-and-singles&amp;id=11054%3Ademdike-stare-qwonderlandq&amp;format=pdf&amp;option=com_content&amp;Itemid=133" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/ja_purity/images/pdf_button.png" alt="PDF"  /></a>			</span>
						</div>
	
	</div>


<div class="article-content">
<p><img src="/brain/images/demdike_stare-wonderland.jpg" border="1" alt="cover image" width="100" height="100" align="right" />It has been an interesting couple of years for the former holy trinity of the UK’s blackened and gloom-shrouded post-industrial dance deconstructionists: Raime picked up guitars and turned into a post-hardcore band, Haxan Cloak started collaborating with Björk and composing film scores with NIN's Atticus Ross, and Demdike Stare doubled-down hard on their techno roots with a series of extremely beat-oriented 12" singles.  Sean Canty and Miles Whittaker’s latest full-length roughly picks up right where the extremely varied <em>Testpressing</em> series left off, leaving behind most of the duo's more indulgently bleak and bombastic tendencies for something considerably more visceral, pared-down, and propulsive.  While I almost always favor the more abstract/drone side of the spectrum to the dancefloor, Demdike Stare prove to be the rare exception to that rule, as they are a hell of lot more listenable when their darkness is more understated and spectral.  Some more melody admittedly would be nice, but <em>Wonderland</em> is quite a strong, striking, and beautifully focused work.</p>

<p><a href="http://modern-love.co.uk/" target="_blank" style="font-size: 12.16px;">Modern Love</a></p>
<p>I have long had a complex and shifting relationship with Demdike Stare, as they can be quite bombastic and ponderous at times and their more club-themed material is very much a snapshot of this moment in dance music's evolution, presumably dooming it all to obsolescence within a few years.  Also, there is not any one Demdike Stare song or album that I can point to and say "this is brilliant."  Nevertheless, Canty and Whittaker seem to have unerring great taste and intuition.  Most obviously, that taste manifests itself in their excellent DDS imprint, but Demdike Stare's music (particularly recently) manages to seamlessly draw in inspiration from many disparate and cool sub-genres and spit it out into perfectly chiseled and visceral percussion work-outs that sound distinctly and recognizably their own. That is no simple feat with starkly beat-based music.  Though the most memorable part of the opening "Curzon" is the brooding synth crescendo, the real magic lies in the complexity and dynamic vibrancy of the groove.  There is nothing consciously ostentatious or virtuosic happening, but the beat makes many wonderfully shuffling and percolating transitions and they all feel beautifully organic and necessary.  The following "Animal Style" is even more rhythmically inspired, gradually transforming a fun and stuttering loop into something sounds an off-kilter and wonderful skittering Muslimgauze at his most aggressively polyrhythmic.</p>
<p>Aside from being so single-mindedly propulsive and beat-based, the other real surprise with <em>Wonderland</em> is just how incredibly varied those beats can be.  For example, "Sourcer" sounds like clattering, off-kilter, and out-of-control drum n' bass mashed together with stuttering pitch-shifted snatches of reggae toasting.  Elsewhere, "FullEdge" feels like a maniacal futurist polka.  In general, however, Canty and Whittaker's primary aesthetic is quite skittering, off-kilter, and industrial-damaged, as the duo are quite found of harsh metallic textures.  My favorite piece in that vein is "Airborne Latency," which sounds simultaneously blown-out, grinding, relentless, and weirdly Latin.  Also: quite precarious, as the beat has a wonderful tendency to seamlessly shift gears between simmering, explosive, and buried.  It also has a penchant for fills and textural flourishes wild enough to threaten to derail the groove entirely.  Aside from that, the pieces that stand out the most are the ones where the duo take a break from their relentless momentum.  "Hardnoise," for example, unexpectedly dissolves into a cheerfully burbling and woozy synth coda.  The most significant and intriguing curveballs come at the end of the album though, as the brief "Fridge Challenge" eschews beats entirely for a densely squirming and warped synth motif and some amusing and disorienting field recordings of airport flight announcements.   The closing “Overstaying” is yet another gem, as it unexpectedly kicks off with a strong and sexy hook, then perversely truncates and deconstructs it into a hissing, pulsing, and stumbling "locked groove" beat.</p>
<p>If <em>Wonderland</em> has a fault, it is only that Canty and Whittaker are master craftsmen and resourceful sonic magpies working within the somewhat rigid and ephemeral realm of contemporary dance music rather than legitimate visionaries.  Given the dearth of true visionaries around, it is hard to complain much about that.  Anyone well-versed in the UK dance underground can probably spot Demdike’s influences quite easily on this particular album, but that does not make these pieces any less visceral or sharply presented: Canty and Whittaker have a singular knack for vibrant, crisp, and inventively multilayered rhythms as well as a newfound talent for aggressively trimming away unnecessary clutter and fat.  While I suspect that <em>Wonderland</em> is too single-mindedly contemporary and beat-focused to have much longevity, it certainly sounds great for now.  Perhaps the next album will offer a bit more in the way of hooks, depth, and soul, but the duo's recent departure from brooding gloom is a very big step in the right direction: this feels like the work of a beautifully engineered and perfectly calibrated machine, which is fine by me.  While I have yet to fully process the <em>Testpressing</em> series, <em>Wonderland</em> sure as hell seems like a focused and concise distillation of those explorations, resulting in the most listenable and immediately gratifying album of Demdike Stare's career.</p>
<p>Samples:</p>
<ul>
<li><a href="/common/sounds/mp3/demdike_stare-animal_style.mp3" target="_blank">Animal Style</a></li>
<li><a href="/common/sounds/mp3/demdike_stare-airborne_latency.mp3" target="_blank">Airborne Latency</a></li>
<li><a href="/common/sounds/mp3/demdike_stare-fridge_challenge.mp3" target="_blank">Fridge Challenge</a></li>
</ul>
<p> </p>
<p> </p>
			<table align="center" class="pagenav">
			<tr>
				<th class="pagenav_prev">
					<a href="/index.php?option=com_content&amp;view=article&amp;id=11067:the-legendary-pink-dots-qfestiveq&amp;catid=13:albums-and-singles&amp;Itemid=133">&lt; Prev</a>
				</th>
				<td width="50">
					&nbsp;
				</td>
				<th class="pagenav_next">
					<a href="/index.php?option=com_content&amp;view=article&amp;id=11053:severed-heads-qstretcherq&amp;catid=13:albums-and-singles&amp;Itemid=133">Next &gt;</a>
				</th>
			</tr>
			</table></div>

	<span class="modifydate">
		Last Updated on Sunday, 18 December 2016 11:36	</span>

<span class="article_separator">&nbsp;</span>


			
		</div>
		</div>
		<!-- END: CONTENT -->

				<!-- BEGIN: LEFT COLUMN -->
		<div id="ja-col1">
					<div class="moduletable_menu">
					<h3>Main Menu</h3>
					<ul class="menu"><li class="item1"><a href="http://www.brainwashed.com/"><span>Home</span></a></li><li class="item95"><a href="/index.php?option=com_content&amp;view=section&amp;id=1&amp;Itemid=95"><span>News &amp; Events</span></a></li><li class="item96"><a href="/index.php?option=com_content&amp;view=section&amp;id=4&amp;Itemid=96"><span>Reviews</span></a></li><li class="item53"><a href="/index.php?option=com_content&amp;view=article&amp;id=931&amp;Itemid=53"><span>New Releases</span></a></li><li class="item91"><a href="/index.php?option=com_content&amp;view=category&amp;id=74&amp;Itemid=91"><span>Interviews &amp; Features</span></a></li><li class="item97"><a href="/index.php?option=com_content&amp;view=section&amp;id=7&amp;Itemid=97"><span>Opinions &amp; Editorials</span></a></li><li class="item98"><a href="/index.php?option=com_content&amp;view=section&amp;id=6&amp;Itemid=98"><span>Videos</span></a></li><li class="item89"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=12&amp;Itemid=89"><span>Free Music</span></a></li><li class="item34"><a href="/index.php?option=com_content&amp;view=section&amp;id=3&amp;Itemid=34"><span>FAQs</span></a></li><li class="item83"><a href="/index.php?option=com_content&amp;view=category&amp;id=67&amp;Itemid=83"><span>Meet the Staff</span></a></li><li class="item68"><a href="/index.php?option=com_content&amp;view=article&amp;id=2241&amp;Itemid=68"><span>Sponsorship Ads</span></a></li><li class="item102"><a href="/index.php?option=com_contact&amp;view=contact&amp;id=1&amp;Itemid=102"><span>Contact Us</span></a></li></ul>		</div>
			<div class="moduletable">
					<h3>Brain Menu</h3>
					<ul class="menu"><li class="item85"><a href="/index.php?option=com_content&amp;view=article&amp;id=4488&amp;Itemid=85"><span>About Brainwashed</span></a></li><li class="item56"><a href="/index.php?option=com_content&amp;view=article&amp;id=936&amp;Itemid=56"><span>Artists and Archives</span></a></li><li class="item65"><a href="http://www.brainwashed.com/commerce.html"><span>Brainwashed Store</span></a></li><li class="item57"><a href="/index.php?option=com_content&amp;view=article&amp;id=943&amp;Itemid=57"><span>Recording Companies</span></a></li><li class="item58"><a href="/index.php?option=com_content&amp;view=article&amp;id=944&amp;Itemid=58"><span>Podcast</span></a></li><li class="item40"><a href="/index.php?option=com_content&amp;view=article&amp;id=8454&amp;Itemid=40"><span>Announcement List</span></a></li><li class="item49"><a href="/index.php?option=com_weblinks&amp;view=categories&amp;Itemid=49"><span>Links</span></a></li><li class="item52"><a href="/index.php?option=com_content&amp;view=article&amp;id=930&amp;Itemid=52"><span>Terms and Conditions</span></a></li><li class="item103"><a href="/index.php?option=com_content&amp;view=article&amp;id=932&amp;Itemid=103"><span>Search All of Brainwashed</span></a></li><li class="item132"><a href="/index.php?option=com_content&amp;view=article&amp;id=8455&amp;Itemid=132"><span>Join the Street Team</span></a></li></ul>		</div>
	

		<script type="text/javascript" src="http://del.icio.us/feeds/js/brainwashedcom?icon=rss;name;showadd"></script>
<noscript><a href="http://del.icio.us/brainwashedcom">my del.icio.us</a></noscript>

		</div><br />
		<!-- END: LEFT COLUMN -->
		
		</div>

				<!-- BEGIN: RIGHT COLUMN -->
		<div id="ja-col2">
					<div class="jamod module" id="Mod29">
			<div>
				<div>
					<div>
												<div class="jamod-content"><div align="center">
	<img src="/common/images/covers/vc3.jpg" alt="vc3.jpg" width="150" height="148" /></div></div>
					</div>
				</div>
			</div>
		</div>
			<div class="jamod module" id="Mod28">
			<div>
				<div>
					<div>
																		<h3 class="show"><span>Search</span></h3>
												<div class="jamod-content"><form action="index.php" method="post">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" maxlength="20" alt="Search" class="inputbox" type="text" size="20" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value=133 />
</form></div>
					</div>
				</div>
			</div>
		</div>
			<div class="jamod module" id="Mod39">
			<div>
				<div>
					<div>
																		<h3 class="show"><span>Buzz Bin</span></h3>
												<div class="jamod-content"><ul class="latestnews">
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=11069:annie-anxiety-qsoul-possessionq-reissue&amp;catid=72:buzz-bin&amp;Itemid=95" class="latestnews">
			Annie Anxiety, &quot;Soul Possession&quot; reissue</a>
	</li>
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=11068:a-winged-victory-for-the-sullen-qirisq&amp;catid=72:buzz-bin&amp;Itemid=95" class="latestnews">
			A Winged Victory for the Sullen, &quot;Iris&quot;</a>
	</li>
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=11066:telefon-tel-aviv-qfahrenheit-fair-enoughq-reissue&amp;catid=72:buzz-bin&amp;Itemid=95" class="latestnews">
			Telefon Tel Aviv, &quot;Fahrenheit Fair Enough&quot; reissue</a>
	</li>
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=11065:windy-a-carl-qgodzilla-of-snowwitch-and-a-cauldronq-tape&amp;catid=72:buzz-bin&amp;Itemid=95" class="latestnews">
			Windy &amp; Carl, &quot;Godzilla of Snow/Witch and a Cauldron&quot; tape</a>
	</li>
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=11063:lawrence-english-qcruel-optimismq&amp;catid=72:buzz-bin&amp;Itemid=95" class="latestnews">
			Lawrence English, &quot;Cruel Optimism&quot;</a>
	</li>
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=11062:muslimgauze-qjerusalaamq&amp;catid=72:buzz-bin&amp;Itemid=95" class="latestnews">
			Muslimgauze, &quot;Jerusalaam&quot;</a>
	</li>
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=11061:muslimgauze-qmohammad-ali-jinnahq&amp;catid=72:buzz-bin&amp;Itemid=95" class="latestnews">
			Muslimgauze, &quot;Mohammad Ali Jinnah&quot;</a>
	</li>
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=11059:eli-keszler-qlast-signs-of-speedq&amp;catid=72:buzz-bin&amp;Itemid=95" class="latestnews">
			Eli Keszler, &quot;Last Signs of Speed&quot;</a>
	</li>
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=11058:the-necks-qunfoldq&amp;catid=72:buzz-bin&amp;Itemid=95" class="latestnews">
			The Necks, &quot;Unfold&quot;</a>
	</li>
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=11057:sendai-qground-and-figureq&amp;catid=72:buzz-bin&amp;Itemid=95" class="latestnews">
			Sendai, &quot;Ground and Figure&quot;</a>
	</li>
</ul></div>
					</div>
				</div>
			</div>
		</div>
			<div class="jamod module" id="Mod40">
			<div>
				<div>
					<div>
																		<h3 class="show"><span>Shows</span></h3>
												<div class="jamod-content"><ul class="latestnews">
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=11055:swans-europe&amp;catid=82:shows&amp;Itemid=95" class="latestnews">
			Swans Europe</a>
	</li>
	<li class="latestnews">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=10937:om-west-coast-fall-tour&amp;catid=82:shows&amp;Itemid=95" class="latestnews">
			OM West Coast Fall Tour</a>
	</li>
</ul></div>
					</div>
				</div>
			</div>
		</div>
	
			
		</div><br />
		
		<table><tr><td><style type='text/css'>a.soundcloud-badge:hover {background-position: bottom left !important;} *html a.soundcloud-badge {background-image: none !important; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='(http://a1.soundcloud.com/images/badges/imonsc/square/white.png?33b80e)', sizingMethod='crop') !important;}</style><!-- if you want to have valid HTML, please be so kind and put the style part in the head of your page --><a href='http://soundcloud.com/brainwashedcom' style='text-align: left; display: block; margin: 0 auto; width: 160px; height: 92px; font-size: 11px; padding: 68px 0 0 0; background: transparent url(http://a1.soundcloud.com/images/badges/imonsc/square/white.png?33b80e) top left no-repeat; color: #2681C5; text-decoration: none; font-family: "Lucida Grande", Helvetica, Arial, sans-serif; line-height: 1.3em; text-align: center; outline: 0;' class='soundcloud-badge'>http://soundcloud.com<span style="display: block; width: 137px; height: 20px; margin: 0px 0 0 12px; overflow: hidden; -o-text-overflow: ellipsis; text-overflow: ellipsis">brainwashedcom</span></a></td></tr></table><br />
		<br />		

		<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
		<input type="hidden" name="cmd" value="_s-xclick">
		<input type="hidden" name="hosted_button_id" value="1882289">
		<input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="">
		<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
		</form>
				
		<a href="http://www.dreamhost.com/donate.cgi?id=7069"><img border="0"
		alt="Donate towards our web hosting bill!"
		src="https://secure.newdream.net/donate1.gif" /></a>
					  
						
		<br />
		<!--				  
		<iframe
		src="http://rcm.amazon.com/e/cm?t=brainwashed01-20&o=1&p=41&l=ur1&category=music&banner=17NY0JN1F3BKY1CKP9G2&f=ifr"
		width="88" height="31" scrolling="no" border="0" marginwidth="0"
		style="border:none;" frameborder="0"></iframe>
							
		 <br />
		-->			  
		<a target='new' href="http://click.linksynergy.com/fs-bin/click?id=komFSu7hzT4&offerid=146261.10000007&type=3&subid=0" ><img height="15" width="61" alt="Shop
		at the iTunes store" src="http://ax.phobos.apple.com.edgesuite.net/images/badgeitunes61x15dark.gif" border="0"/></a><IMG
		border=0 width=1 height=1 src="http://ad.linksynergy.com/fs-bin/show?id=komFSu7hzT4&bids=146261.10000007&type=3&subid=0" >
				
		<br />
						  
		
		<!-- END: RIGHT COLUMN -->
		
	</div>
	</div>
</div>
</div>


<!-- BEGIN: FOOTER -->
<div id="ja-footerwrap">
<div id="ja-footer" class="clearfix">

	<div class="copyright">
	<p><a 
	href="http://brainwashed.com/index.php?option=com_content&task=view&id=930&Itemid=52">&copy; 
	1996-2016 Brainwashed Inc.</a></p>
<!-- 
		<p><a href="/../index.php?option=com_content&amp;task=view&amp;id=930&amp;Itemid=52">©   	1996-2010 Brainwashed Inc.</a></p>
 -->
	</div>

	<div class="ja-cert">
		
    <a href="http://jigsaw.w3.org/css-validator/check/referer" target="_blank" title="Our site is valid CSS" style="text-decoration: none;">
		<img src="http://www.brainwashed.com/templates/ja_purity/images/but-css.gif" border="none" alt="Our site is valid CSS" />
		</a>
		<a href="http://validator.w3.org/check/referer" target="_blank" title="Our site is valid XHTML 1.0 Transitional" style="text-decoration: none;">
		<img src="http://www.brainwashed.com/templates/ja_purity/images/but-xhtml10.gif" border="none" alt="Our site is valid XHTML 1.0 Transitional" />
		</a>
	</div>

	<br />
</div>
</div>
<!-- END: FOOTER -->

</div>



</body>

</html>
